Cross-Site Request Forgery (CSRF) vulnerability in PowerPack Addons for Elementor PowerPack Pro for Elementor.This issue affects PowerPack Pro for Elementor: from n/a before 2.10.8.
CVSS 3.1HIGH 8.8·Network·No auth·User interaction·EPSS 0.0022·Published 2024-02-21·Fixed in 2.10.8CWE-352