Read the docs

presscustomizr

Records6All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

presscustomizr records in CISA KEV

No presscustomizr vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

6 records

Priority MEDIUM 58

The Hueman Addons WordPress plugin through 2.3.3 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the con…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00471 Published 2023-02-21 No fix listed CWE-79
Priority LOW 29

The Nimble Page Builder WordPress plugin before 3.2.2 does not sanitise and escape the preview-level-guid parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.008 Published 2022-04-11 Fixed in 3.2.2 CWE-79
Priority LOW 21

The Customizr theme for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 4.3.0.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00476 Published 2023-10-20 No fix listed CWE-352
Priority LOW 21

The Hueman theme for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 3.6.3.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00476 Published 2023-10-20 No fix listed CWE-352
Open these records in search →