Read the docs
TI-2022-00243 Aliases CVE-2022-0314GHSA-r4qm-jcjp-x8c6

Nimble Page Builder < 3.2.2 - Reflected Cross-Site Scripting

Priority LOW 29CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Nimble Page Builder WordPress plugin before 3.2.2 does not sanitise and escape the preview-level-guid parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting

Why it matters now

EPSS 0.008 56th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Nimble Page Builder (Unknown): 3.2.2

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownNimble Page Builder3.2.2 to before 3.2.23.2.2Patch availableCNA
  • Nimble Page Builder VendorUnknown Affected 3.2.2 to before 3.2.2 Fixed in 3.2.2 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:presscustomizr:nimble_page_builder:*:*:*:*:*:wordpress:*:*before 3.2.2Vulnerablepresscustomizr
  • cpe:2.3:a:presscustomizr:nimble_page_builder:*:*:*:*:*:wordpress:*:* Versions before 3.2.2 Vulnerable ·presscustomizr

Remediation

  • Fix · CNA Nimble Page Builder (Unknown) Fixed in 3.2.2

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-0314
  2. 2026-10-03 Alias added: GHSA-r4qm-jcjp-x8c6

References

Sources