Vendors / PressLayouts Records 6 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 1 CVSS 9.0–10.0
CVSS high 5 CVSS 7.0–8.9
Exploited now PressLayouts records in CISA KEV No PressLayouts vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 49
The PressMart - Modern Elementor WooCommerce WordPress Theme theme for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 1.2.16.
CVSS 3.1 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00548 · Published 2025-02-18 · No fix listed CWE-94
Priority LOW 37
Unauthenticated PHP Object Injection in Kapee < 1.7.0 versions.
CVSS 3.1 HIGH 8.1· Network · No auth · No interaction · EPSS 0.00308 · Published 2026-06-16 · Fixed in 1.7.0 CWE-502
Priority LOW 37
Unauthenticated PHP Object Injection in Alukas < 3.0.0 versions.
CVSS 3.1 HIGH 8.1· Network · No auth · No interaction · EPSS 0.00395 · Published 2026-06-17 · Fixed in 3.0.0 CWE-502
Priority LOW 37
Unauthenticated PHP Object Injection in EmallShop <= 2.4.21 versions.
CVSS 3.1 HIGH 8.1· Network · No auth · No interaction · EPSS 0.00308 · Published 2026-06-16 · No fix listed CWE-502
Priority LOW 37
Unauthenticated PHP Object Injection in PressMart <= 1.2.26 versions.
CVSS 3.1 HIGH 8.1· Network · No auth · No interaction · EPSS 0.00308 · Published 2026-06-17 · No fix listed CWE-502
Priority LOW 31
Unauthenticated Cross Site Scripting (XSS) in Kapee < 1.7.1 versions.
CVSS 3.1 HIGH 7.1· Network · No auth · User interaction · EPSS 0.0023 · Published 2026-06-17 · Fixed in 1.7.1 CWE-79
Open these records in search → All records by CVSS severity
Critical1 High5 Medium0 Low0 No CVSS0