Read the docs
TI-2026-30118 Aliases CVE-2026-41557GHSA-vrw8-9xx2-qm9x

WordPress Kapee theme < 1.7.1 - Cross Site Scripting (XSS) vulnerability

Priority LOW 31CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · Low
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

Unauthenticated Cross Site Scripting (XSS) in Kapee < 1.7.1 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0023 13th percentileScored 2026-11-07
Fix Fixed Kapee (PressLayouts): 1.7.1

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
PressLayoutsKapeebefore 1.7.11.7.1Patch availableCNA
  • Kapee VendorPressLayouts Affected before 1.7.1 Fixed in 1.7.1 Patch available CNA

Remediation

  • Fix · CNA Kapee (PressLayouts) Fixed in 1.7.1

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-41557
  2. 2026-10-03 Alias added: GHSA-vrw8-9xx2-qm9x

References

  • TI-2024-12823 PressMart - Modern Elementor WooCommerce WordPress Theme <= 1.2.16 - Unauthenticated Arbitrary Shortcode Execution CVSS 3.1CRITICAL 9.8
  • TI-2026-28423 WordPress Kapee theme < 1.7.0 - PHP Object Injection vulnerability CVSS 3.1HIGH 8.1
  • TI-2026-28422 WordPress Alukas theme < 3.0.0 - PHP Object Injection vulnerability CVSS 3.1HIGH 8.1
  • TI-2026-28421 WordPress EmallShop theme <= 2.4.21 - PHP Object Injection vulnerability CVSS 3.1HIGH 8.1
  • TI-2026-28420 WordPress PressMart theme <= 1.2.26 - PHP Object Injection vulnerability CVSS 3.1HIGH 8.1

Sources