Read the docs

PressTigers

Records26All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high9CVSS 7.0–8.9

Exploited now

PressTigers records in CISA KEV

No PressTigers vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

26 records

Priority MEDIUM 60

In the process of testing the Simple Job Board WordPress plugin before 2.12.2, a vulnerability was found that allows you to implement Stored XSS on behalf of the editor by embedding malicious script, which entails accoun…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00375 Published 2025-05-15 Fixed in 2.12.2 CWE-79
Priority MEDIUM 57

Directory traversal vulnerability in class-simple_job_board_resume_download_handler.php in the Simple Board Job plugin 2.9.3 and earlier for WordPress allows remote attackers to read arbitrary files via the sjb_file para…

CVSS 3.1HIGH 7.7 Network Low privileges No interaction EPSS 0.30479 Published 2021-01-15 No fix listed CWE-22
Priority MEDIUM 51

The Simple Job Board WordPress plugin before 2.12.6 does not prevent uploaded files from being listed, allowing unauthenticated users to access and download uploaded resumes

CVSS 3.1LOW 3.7 Network No auth No interaction EPSS 0.00421 Published 2025-05-15 Fixed in 2.12.6
Priority MEDIUM 51

The Simple Job Board plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 2.11.0 via deserialization of untrusted input in the job_board_applicant_list_columns_value function.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01219 Published 2024-04-09 No fix listed CWE-502
Priority MEDIUM 48

Missing Authorization vulnerability in PressTigers Simple Job Board simple-job-board allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simple Job Board: from n/a through <= 2.10.5…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00451 Published 2025-01-02 No fix listed CWE-862
Priority MEDIUM 40

Deserialization of Untrusted Data vulnerability in PressTigers Simple Event Planner simple-event-planner allows Object Injection.This issue affects Simple Event Planner: from n/a through 1.5.7.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00344 Published 2026-10-05 No fix listed CWE-502
Priority LOW 39

Insertion of Sensitive Information Into Sent Data vulnerability in PressTigers Simple Job Board simple-job-board allows Retrieve Embedded Sensitive Data.This issue affects Simple Job Board: from n/a through <= 2.13.7.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00391 Published 2025-10-22 No fix listed CWE-201
Priority LOW 35

The Simple Job Board plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 2.12.3 via deserialization of untrusted input when editing job applications.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.0062 Published 2024-08-24 No fix listed CWE-502
Priority LOW 33

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in PressTigers ZIP Code Based Content Protection zip-code-based-content-protection allows SQL Injection.This issue affect…

CVSS 3.1HIGH 7.6 Network High privileges No interaction EPSS 0.0028 Published 2025-09-09 No fix listed CWE-89
Priority LOW 30

Missing Authorization vulnerability in PressTigers Universal Clocks universal-clocks allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Universal Clocks: from n/a through <= 1.2.0.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00294 Published 2026-07-13 No fix listed CWE-862
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PressTigers Simple Owl Carousel simple-owl-carousel allows DOM-Based XSS.This issue affects Simple Owl Carousel: from…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00263 Published 2025-03-31 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PressTigers Simple Testimonials Showcase allows Stored XSS.This issue affects Simple Testimonials Showcase: from n/a t…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.0032 Published 2024-04-17 No fix listed CWE-79
Priority LOW 28

The Simple Folio plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the '_simple_folio_item_client_name' and '_simple_folio_item_link' meta fields in all versions up to, and including, 1.1.1 due to ins…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00305 Published 2026-01-28 No fix listed CWE-79
Priority LOW 28

The Simple Folio plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'portfolio_name' parameter in all versions up to, and including, 1.1.0 due to insufficient input sanitization and output escaping…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00193 Published 2025-11-27 No fix listed CWE-79
Priority LOW 27

The Simple Job Board WordPress plugin is vulnerable to Stored Cross-Site Scripting due to insufficient escaping on the $job_board_privacy_policy_label variable echo'd out via the ~/admin/settings/class-simple-job-board-s…

CVSS 3.1MEDIUM 5.5 Network High privileges No interaction EPSS 0.00915 Published 2021-10-21 No fix listed CWE-79
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PressTigers Simple Testimonials Showcase simple-testimonials-showcase allows Stored XSS.This issue affects Simple Test…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00274 Published 2024-10-17 No fix listed CWE-79
Priority LOW 26

The Simple Job Board WordPress plugin before 2.10.0 is susceptible to Directory Listing which allows the public listing of uploaded resumes in certain configurations.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00974 Published 2022-08-22 Fixed in 2.10.0 CWE-200
Priority LOW 25

Multiple Authenticated Persistent Cross-Site Scripting (XSS) vulnerabilities in Simple Event Planner WordPress plugin <= 1.5.4 allows user with author or higher user rights inject the malicious code via vulnerable parame…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00571 Published 2022-03-25 No fix listed CWE-79
Priority LOW 25

Authenticated Stored Cross-Site Scripting (XSS) in Simple Event Planner plugin <= 1.5.4 allows attackers with contributor or higher user roles to inject the malicious script by using vulnerable parameter &custom[add_seg]…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00571 Published 2022-03-25 No fix listed CWE-79
Load more
Open these records in search →