Read the docs
TI-2022-02363 Aliases CVE-2022-2558GHSA-p8xc-8xwv-2wj7

Simple Job Board < 2.10.0 - Resume Disclosure via Directory Listing

Priority LOW 26CWE-200Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Information disclosure
Confidentiality · integrity · availability
Low · None · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-200.

Summary

The Simple Job Board WordPress plugin before 2.10.0 is susceptible to Directory Listing which allows the public listing of uploaded resumes in certain configurations.

Why it matters now

EPSS 0.00974 62nd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Simple Job Board (Unknown): 2.10.0

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownSimple Job Board2.10.0 to before 2.10.02.10.0Patch availableCNA
  • Simple Job Board VendorUnknown Affected 2.10.0 to before 2.10.0 Fixed in 2.10.0 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:presstigers:simple_job_board:*:*:*:*:*:wordpress:*:*before 2.10.0VulnerablePressTigers
  • cpe:2.3:a:presstigers:simple_job_board:*:*:*:*:*:wordpress:*:* Versions before 2.10.0 Vulnerable ·PressTigers

Remediation

  • Fix · CNA Simple Job Board (Unknown) Fixed in 2.10.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-2558
  2. 2026-10-03 Alias added: GHSA-p8xc-8xwv-2wj7

References

  • TI-2024-07195 Simple Job Board < 2.12.2 - Admin+ Stored XSS CVSS 3.1MEDIUM 6.1
  • TI-2024-07196 Simple Job Board < 2.12.6 - Unauthenticated Resumes Download CVSS 3.1LOW 3.7
  • TI-2024-01689 Simple Job Board <= 2.11.0 - Unauthenticated PHP Object Injection via Job Application Fields CVSS 3.1CRITICAL 9.8
  • TI-2023-25511 WordPress Simple Job Board plugin <= 2.10.5 - Broken Access Control vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2023-13820 WordPress Simple Job Board Plugin <= 2.10.3 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
  • TI-2023-28561 WordPress Simple Job Board Plugin <= 2.10.6 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
See all 10 →

Sources