The Pretty Links plugin for WordPress is vulnerable to Stored Cross-Site Scripting via various IP headers as well as the referer header in versions up to, and including, 2.1.9 due to insufficient input sanitization and o…
CVSS 3.1HIGH 7.2·Network·No auth·No interaction·EPSS 0.00749·Published 2023-06-07·Fixed in 2.1.10CWE-79