The Print-O-Matic WordPress plugin before 2.1.8 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00476·Published 2023-01-23·Fixed in 2.1.8
The Print-O-Matic WordPress plugin before 2.0.3 does not escape some of its settings before outputting them in attribute, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfil…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00676·Published 2021-11-08·Fixed in 2.0.3CWE-79