Read the docs

printfriendly

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

printfriendly records in CISA KEV

No printfriendly vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

Priority LOW 23

The Print, PDF, Email by PrintFriendly WordPress plugin before 5.2.3 does not sanitise and escape the Custom Button Text settings, which could allow high privilege users such as admin to perform cross-Site Scripting atta…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00588 Published 2022-06-20 Fixed in 5.2.3 CWE-79
Priority LOW 20

The Print, PDF, Email by PrintFriendly plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'content_position_css' parameter in all versions up to, and including, 5.5.10 due to insufficient input san…

CVSS 3.1MEDIUM 4.4 Network High privileges No interaction EPSS 0.00335 Published 2026-07-11 No fix listed CWE-79
Open these records in search →