privacyIDEA version 2.23.1 and earlier contains a Improper Input Validation vulnerability in token validation api that can result in Denial-of-Service.
CVSS 3.0HIGH 7.5·Network·No auth·No interaction·EPSS 0.01689·Published 2018-10-08·Fixed in 2.23.2CWE-20