Read the docs

Pulse Secure

Records94All Threatist records
Exploited (KEV)3In CISA KEV
CVSS critical8CVSS 9.0–10.0
CVSS high47CVSS 7.0–8.9

Exploited now

Pulse Secure records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

31 records in Pulse Policy Secure · all components

TI-2020-06636 CVE-2020-8218 · GHSA-29h7-cpmq-mh8j

Code injection in Pulse Connect Secure

Priority CRITICAL 91KEV

A code injection vulnerability exists in Pulse Connect Secure <9.1R8 that allows an attacker to crafted a URI to perform an arbitrary code execution via the admin web interface.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.3225 Published 2020-07-30 No fix listed CWE-94
Priority CRITICAL 91KEV

In Pulse Secure Pulse Connect Secure version 9.0RX before 9.0R3.4, 8.3RX before 8.3R7.1, 8.2RX before 8.2R12.1, and 8.1RX before 8.1R15.1 and Pulse Policy Secure version 9.0RX before 9.0R3.2, 5.4RX before 5.4R7.1, 5.3RX…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.98544 Published 2019-04-26 No fix listed CWE-78
Priority HIGH 78

Jonathan Looney discovered that the TCP_SKB_CB(skb)->tcp_gso_segs value was subject to an integer overflow in the Linux kernel when handling TCP Selective Acknowledgments (SACKs).

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.98745 Published 2019-06-18 Fixed in 4.4.182, 4.9.182 +3 CWE-190
Priority HIGH 77

Jonathan Looney discovered that the TCP retransmission queue implementation in tcp_fragment in the Linux kernel could be fragmented when handling certain TCP Selective Acknowledgment (SACK) sequences.

CVSS 3.0HIGH 7.5 Network No auth No interaction EPSS 0.94414 Published 2019-06-18 Partial fix · 4.4.182, 4.9.182 +3 CWE-770
Priority HIGH 68

In Pulse Secure Pulse Connect Secure version 9.0RX before 9.0R3.4, 8.3RX before 8.3R7.1, 8.2RX before 8.2R12.1, and 8.1RX before 8.1R15.1 and Pulse Policy Secure version 9.0RX before 9.0R3.2, 5.4RX before 5.4R7.1, 5.3RX…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.6559 Published 2019-04-26 No fix listed CWE-787
Priority MEDIUM 53

In Pulse Secure Pulse Connect Secure version 9.0RX before 9.0R3.4 and 8.3RX before 8.3R7.1 and Pulse Policy Secure version 9.0RX before 9.0R3.2 and 5.4RX before 5.4R7.1, an unauthenticated, remote attacker can conduct a…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.07741 Published 2019-04-26 No fix listed
Priority MEDIUM 49

A vulnerability has been discovered in login.cgi in Pulse Secure Pulse Connect Secure (PCS) 8.1RX before 8.1R12 and 8.3RX before 8.3R2 and Pulse Policy Secure (PPS) 5.2RX before 5.2R9 and 5.4RX before 5.4R2 wherein an ht…

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.04079 Published 2018-09-06 No fix listed CWE-20
Priority MEDIUM 48

A stack-based Buffer Overflow Vulnerability exists in the web server in Pulse Secure Pulse Connect Secure (PCS) before 8.3R4 and Pulse Policy Secure (PPS) before 5.4R4, leading to memory corruption and possibly remote co…

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.03061 Published 2018-01-16 No fix listed CWE-787
Priority MEDIUM 41

An improper authentication vulnerability exists in Pulse Connect Secure <9.1RB that allows an attacker with a users primary credentials to bypass the Google TOTP.

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.02991 Published 2020-07-30 No fix listed CWE-287
Priority MEDIUM 41

diag.cgi in Pulse Connect Secure 8.2R1 through 8.2R5, 8.1R1 through 8.1R10 and Pulse Policy Secure 5.3R1 through 5.3R5, 5.2R1 through 5.2R8, and 5.1R1 through 5.1R10 allow remote attackers to hijack the authentication of…

CVSS 3.0HIGH 8.8 Network No auth User interaction EPSS 0.01305 Published 2017-08-29 No fix listed CWE-352
Priority LOW 37

An XML external entity (XXE) vulnerability in Pulse Connect Secure (PCS) before 9.1R9 and Pulse Policy Secure (PPS) before 9.1R9 allows remote authenticated admins to conduct server-side request forgery (SSRF) attacks vi…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.032 Published 2020-10-27 No fix listed CWE-611
Priority LOW 36

An insufficient permission check vulnerability exists in Pulse Connect Secure <9.1R8 that allows an attacker to change the password of a full administrator.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.02224 Published 2020-07-30 No fix listed CWE-280
TI-2020-06640 CVE-2020-8222 · GHSA-93hm-hh96-x794

Path traversal in Pulse Connect Secure

Priority LOW 34

A path traversal vulnerability exists in Pulse Connect Secure <9.1R8 that allowed an authenticated attacker via the administrator web interface to perform an arbitrary file reading vulnerability through Meeting.

CVSS 3.1MEDIUM 6.8 Network High privileges No interaction EPSS 0.0228 Published 2020-07-30 No fix listed CWE-22
Priority LOW 34

A denial of service vulnerability exists in Pulse Connect Secure <9.1R8 that allows an authenticated attacker to perform command injection via the administrator web which can cause DOS.

CVSS 3.1MEDIUM 6.5 Network High privileges No interaction EPSS 0.0246 Published 2020-07-30 No fix listed CWE-400
Priority LOW 31

A vulnerability in the Pulse Connect Secure / Pulse Policy Secure below 9.1R9 could allow attackers to conduct Cross-Site Scripting (XSS) and Open Redirection for authenticated user web interface.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01848 Published 2020-10-28 No fix listed CWE-79
Priority LOW 31

A vulnerability in the authenticated user web interface of Pulse Connect Secure and Pulse Policy Secure < 9.1R8.2 could allow attackers to conduct Cross-Site Scripting (XSS).

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01738 Published 2020-09-29 No fix listed CWE-79
Load more
Open these records in search →