Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
Pyanyapi Project records in CISA KEVNo Pyanyapi Project vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 48
An exploitable vulnerability exists in the YAML parsing functionality in the YAMLParser method in Interfaces.py in PyAnyAPI before 0.6.1.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0362 · Published 2017-11-08 · Fixed in 0.6.1 CWE-502
Open these records in search →