Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
Python-eve records in CISA KEVNo Python-eve vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 51
io/mongo/parser.py in Eve (aka pyeve) before 0.7.5 allows remote attackers to execute arbitrary code via Code Injection in the where parameter.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.06252 · Published 2018-03-14 · Fixed in 0.7.5 CWE-94
Open these records in search →