Records12All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high7CVSS 7.0–8.9
Exploited now
quic-go records in CISA KEVNo quic-go vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 41
quic-go is an implementation of the QUIC protocol in Go.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01109 · Published 2024-04-04 · Partial fix · 0.42.0 CWE-770
Priority MEDIUM 41
quic-go is an implementation of the QUIC protocol in Go.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00956 · Published 2023-10-31 · Fixed in 0.37.3 CWE-248
Priority LOW 39
quic-go is an implementation of the QUIC protocol in Go.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00396 · Published 2026-06-04 · Partial fix · 0.59.1 CWE-770
Priority LOW 39
webtransport-go is an implementation of the WebTransport protocol.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00465 · Published 2026-02-12 · Fixed in 0.10.0 CWE-400
Priority LOW 39
webtransport-go is an implementation of the WebTransport protocol.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00465 · Published 2026-02-12 · Fixed in 0.10.0 CWE-770
Priority LOW 39
quic-go is an implementation of the QUIC protocol in Go.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00465 · Published 2025-10-10 · Partial fix · 0.49.1, 0.54.1 CWE-617
Priority LOW 39
quic-go is an implementation of the QUIC protocol in Go.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00501 · Published 2025-06-02 · Fixed in 0.50.1 CWE-248
Priority LOW 32
quic-go is an implementation of the QUIC protocol in Go.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00917 · Published 2025-12-11 · Partial fix · 0.57.0 CWE-770
Priority LOW 31
webtransport-go is an implementation of the WebTransport protocol.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00524 · Published 2026-09-14 · Fixed in 0.11.1 CWE-770
Priority LOW 31
quic-go is an implementation of the QUIC protocol (RFC 9000, RFC 9001, RFC 9002) in Go.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.01204 · Published 2024-01-10 · Partial fix · 0.39.4, 0.38.2 +2 CWE-400
Priority LOW 30
webtransport-go is an implementation of the WebTransport protocol.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00412 · Published 2026-02-12 · Fixed in 0.10.0 CWE-401
Priority LOW 30
quic-go is an implementation of the QUIC protocol in Go.
CVSS 3.1MEDIUM 6.5· Adjacent network · No auth · No interaction · EPSS 0.00604 · Published 2024-12-02 · Partial fix · 0.48.2 CWE-345
Open these records in search →