Vendors / Quic-go Project Records 5 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 3 CVSS 7.0–8.9
Exploited now Quic-go Project records in CISA KEV No Quic-go Project vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 41
quic-go is an implementation of the QUIC protocol in Go.
CVSS 3.1 HIGH 7.5· Network · No auth · No interaction · EPSS 0.00956 · Published 2023-10-31 · Fixed in 0.37.3 CWE-248
Priority LOW 39
quic-go is an implementation of the QUIC protocol in Go.
CVSS 3.1 HIGH 7.5· Network · No auth · No interaction · EPSS 0.00396 · Published 2026-06-04 · Partial fix · 0.59.1 CWE-770
Priority LOW 38
quic-go through 0.27.0 allows remote attackers to cause a denial of service (CPU consumption) via a Slowloris variant in which incomplete QUIC or HTTP/3 requests are sent.
CVSS 3.1 HIGH 7.5· Network · No auth · No interaction · EPSS 0.02918 · Published 2022-07-06 · No fix listed CWE-400
Priority LOW 32
quic-go is an implementation of the QUIC protocol in Go.
CVSS 3.1 MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00917 · Published 2025-12-11 · Partial fix · 0.57.0 CWE-770
Priority LOW 31
quic-go is an implementation of the QUIC protocol (RFC 9000, RFC 9001, RFC 9002) in Go.
CVSS 3.1 MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.01204 · Published 2024-01-10 · Partial fix · 0.39.4, 0.38.2 +2 CWE-400
Open these records in search → All records by CVSS severity
Critical0 High3 Medium2 Low0 No CVSS0