Read the docs

Quick Tabs Project

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Quick Tabs Project records in CISA KEV

No Quick Tabs Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records

TI-2012-01426 CVE-2012-1637 · GHSA-7cgr-vc35-72hr

Cross-site scripting in Quicktabs

Priority LOW 23

Cross-site scripting vulnerability (XSS) in the Quick Tabs module 6.x-2.x before 6.x-2.1, 6.x-3.x before 6.x-3.1, and 7.x-3.x before 7.x-3.3 for Drupal.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00528 Published 2019-11-21 Fixed in 6.x-2.1, 6.x-3.1 CWE-79
Open these records in search →