Versions of the package quill-mention before 4.0.0 are vulnerable to Cross-site Scripting (XSS) due to improper user-input sanitization, via the renderList function.
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00708·Published 2023-09-28·Fixed in 4.0.0CWE-79