Read the docs

radykal

Records18All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high7CVSS 7.0–8.9

Exploited now

radykal records in CISA KEV

No radykal vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

18 records

Priority MEDIUM 62

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in radykal Fancy Product Designer fancy-product-designer.This issue affects Fancy Product Designer: from n/a through <= 6…

CVSS 3.1CRITICAL 9.3 Network No auth No interaction EPSS 0.16156 Published 2025-01-21 No fix listed CWE-89
Priority MEDIUM 62

The Fancy Product Designer WordPress plugin before 6.1.5 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by adminstrators.

CVSS 3.1MEDIUM 6.5 Network High privileges No interaction EPSS 0.00641 Published 2024-03-18 Fixed in 6.1.5 CWE-89
Priority MEDIUM 61

The Fancy Product Designer WordPress plugin before 6.1.8 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against unauthentic…

CVSS 3.1MEDIUM 6.3 Network No auth User interaction EPSS 0.00462 Published 2024-04-26 Fixed in 6.1.8 CWE-79
Priority MEDIUM 55

The Fancy Product Designer WordPress plugin before 6.1.81 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when t…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00441 Published 2024-04-15 Fixed in 6.1.81 CWE-79
Priority MEDIUM 41

The Fancy Product Designer plugin for WordPress is vulnerable to unauthorized modification of site options due to a missing capability check on the fpd_update_options function in versions up to, and including, 4.6.9.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00677 Published 2023-10-20 No fix listed CWE-285
Priority MEDIUM 41

The Fancy Product Designer plugin for WordPress is vulnerable to Cross-Site Request Forgery via the FPD_Admin_Import class that makes it possible for attackers to upload malicious files that could be used to gain webshel…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00596 Published 2022-04-19 No fix listed CWE-352
Priority LOW 37

The Fancy Product Designer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'productTitle' in '_fpd_data' Order Item Meta in all versions up to, and including, 6.5.2 due to insufficient input sanitiz…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00206 Published 2026-09-25 No fix listed CWE-79
Priority LOW 37

The Fancy Product Designer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Shortcode Order 'elements[].title' Parameter in all versions up to, and including, 6.5.2 due to insufficient input sanitiza…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00273 Published 2026-09-25 No fix listed CWE-79
Priority LOW 37

The Fancy Product Designer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'output_format' parameter in all versions up to, and including, 6.5.2 due to insufficient input sanitization and output…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.0019 Published 2026-09-25 No fix listed CWE-79
Priority LOW 37

The Fancy Product Designer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 6.4.8 due to insufficient input sanitization and output escaping in…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00248 Published 2025-12-12 No fix listed CWE-79
Priority LOW 37

The Fancy Product Designer WordPress plugin is vulnerable to SQL Injection due to insufficient escaping and parameterization of the ID parameter found in the ~/inc/api/class-view.php file which allows attackers with admi…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.0144 Published 2022-02-16 No fix listed CWE-89
Priority LOW 28

The Fancy Product Designer plugin for WordPress is vulnerable to unauthorized access to data and modification of plugin settings due to a missing capability check on multiple AJAX functions in versions up to, and includi…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00401 Published 2023-10-20 No fix listed CWE-285
Priority LOW 27

The Fancy Product Designer WordPress plugin before 6.1.81 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when t…

CVSS 3.1MEDIUM 5.9 Network High privileges No interaction EPSS 0.00584 Published 2024-05-06 Fixed in 6.1.81 CWE-79
Priority LOW 26

The Fancy Product Designer plugin for WordPress is vulnerable to Information Disclosure and PHAR Deserialization in all versions up to, and including, 6.4.8.

CVSS 3.1MEDIUM 5.9 Network No auth No interaction EPSS 0.00309 Published 2025-12-16 No fix listed CWE-200
Open these records in search →