Read the docs

Recurly

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Recurly records in CISA KEV

No Recurly vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Recurly Client Python · all components

Priority MEDIUM 47

The Recurly Client Python Library before 2.0.5, 2.1.16, 2.2.22, 2.3.1, 2.4.5, 2.5.1, 2.6.2 is vulnerable to a Server-Side Request Forgery vulnerability in the "Resource.get" method that could result in compromise of API…

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.02616 Published 2017-11-13 Fixed in 2.6.2, 2.5.1 +5 CWE-918
Open these records in search →