Read the docs

Revealjs

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Revealjs records in CISA KEV

No Revealjs vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records

TI-2020-06545 CVE-2020-8127 · GHSA-6vwx-mwp8-fh44

Cross-site scripting in reveal.js

Priority LOW 30

Insufficient validation in cross-origin communication (postMessage) in reveal.js version 3.9.1 and earlier allow attackers to perform cross-site scripting attacks.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01197 Published 2020-02-28 Fixed in 3.9.2 CWE-79
Open these records in search →