The WooCommerce Dynamic Pricing and Discounts plugin for WordPress is vulnerable to unauthenticated settings export in versions up to, and including, 2.4.1.
CVSS 3.1MEDIUM 5.3·Network·No auth·No interaction·EPSS 0.00705·Published 2023-10-20·Fixed in 2.4.2CWE-288
The WooCommerce Dynamic Pricing and Discounts plugin for WordPress is vulnerable to Stored Cross-Site Scripting in versions up to, and including, 2.4.1.
CVSS 3.1MEDIUM 6.5·Network·No auth·No interaction·EPSS 0.0058·Published 2023-06-07·Fixed in 2.4.2CWE-79