The @ronomon/opened library before 1.5.2 is vulnerable to a command injection vulnerability which would allow a remote attacker to execute commands on the system if the library was used with untrusted input.
CVSS 3.1CRITICAL 9.8·Network·No auth·No interaction·EPSS 0.04508·Published 2021-05-24·Fixed in 1.5.2CWE-78