ruby-git versions prior to v1.13.0 allows a remote authenticated attacker to execute an arbitrary ruby code by having a user to load a repository containing a specially crafted filename to the product.
CVSS 3.1HIGH 8.8·Network·No auth·User interaction·EPSS 0.01422·Published 2023-01-17·Fixed in v1.13.0, 1.13.0CWE-94
ruby-git versions prior to v1.13.0 allows a remote authenticated attacker to execute an arbitrary ruby code by having a user to load a repository containing a specially crafted filename to the product.
CVSS 3.1HIGH 8.0·Network·Low privileges·User interaction·EPSS 0.01414·Published 2023-01-17·Fixed in v1.13.0, 1.13.0CWE-94