Read the docs

Rubygeocoder

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Rubygeocoder records in CISA KEV

No Rubygeocoder vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

Priority MEDIUM 45

sql.rb in Geocoder before 1.6.1 allows Boolean-based SQL injection when within_bounding_box is used in conjunction with untrusted sw_lat, sw_lng, ne_lat, or ne_lng data.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01484 Published 2020-01-25 Fixed in 1.6.1 CWE-89
Open these records in search →