The Simple Side Tab WordPress plugin before 2.2.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfil…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00351·Published 2024-12-07·Fixed in 2.2.0CWE-79