Vendors / Rwiki Records 2 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 1 CVSS 7.0–8.9
Exploited now Rwiki records in CISA KEV No Rwiki vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority LOW 36
The editing form in RWiki 2.1.0pre1 through 2.1.0 allows remote attackers to execute arbitrary Ruby code via unknown attack vectors.
CVSS 2.0 HIGH 7.5· Network · No auth · Interaction — · EPSS 0.01555 · Published 2006-05-25 · Fixed in 2.1.1
Priority LOW 24
Cross-site scripting (XSS) vulnerability in Wiki content in RWiki 2.1.0pre1 through 2.1.0 allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors.
CVSS 2.0 MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01802 · Published 2006-05-25 · No fix listed
Open these records in search → All records by CVSS severity
Critical0 High1 Medium1 Low0 No CVSS0