Unfurl before 2026.04 contains an unbounded zlib decompression vulnerability in parse_compressed.py that allows remote attackers to cause denial of service.
CVSS 4.0HIGH 8.7·Network·No auth·No interaction·EPSS 0.00517·Published 2026-04-08·Fixed in 2026.04, 20260405CWE-409