Read the docs

SAP

Records1968All Threatist records
Exploited (KEV)14In CISA KEV
CVSS critical221CVSS 9.0–10.0
CVSS high534CVSS 7.0–8.9

Exploited now

SAP records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

8 records in Hybris · all components

Priority MEDIUM 41

The Omni Commerce Connect API (OCC) of SAP Hybris Commerce, versions 6.*, is vulnerable to server-side request forgery (SSRF) attacks.

CVSS 3.0HIGH 8.6 Network No auth No interaction EPSS 0.01638 Published 2018-09-11 No fix listed CWE-918
TI-2018-01878 CVE-2018-2505 · GHSA-p26g-qhrp-vr2c

Cross-site scripting in SAP Commerce

Priority LOW 30

SAP Commerce does not sufficiently validate user-controlled inputs, resulting in Cross-Site Scripting (XSS) vulnerability in storefronts that are based on the product.

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.01325 Published 2018-12-11 No fix listed CWE-79
TI-2019-00209 CVE-2019-0238 · GHSA-ghrc-jp7j-cpx2

Cross-site scripting in SAP Commerce

Priority LOW 29

SAP Commerce (previously known as SAP Hybris Commerce), before version 6.7, does not sufficiently encode user-controlled inputs, resulting in Cross-Site Scripting (XSS) vulnerability.

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.01016 Published 2019-01-08 Fixed in 6.7 CWE-79
Priority LOW 29

Cross-site scripting (XSS) vulnerability in the Inbox Search feature in Hybris Management Console (HMC) in SAP Hybris before 6.0 allows remote attackers to inject arbitrary web script or HTML via the itemsperpage paramet…

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.00872 Published 2016-12-31 No fix listed CWE-79
Priority LOW 25

Cross-site scripting (XSS) vulnerability in the Create Employee feature in Hybris Management Console (HMC) in SAP Hybris before 5.0.4.11, 5.1.0.x before 5.1.0.11, 5.1.1.x before 5.1.1.12, 5.2.0.x and 5.3.0.x before 5.3.0…

CVSS 3.0MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00644 Published 2016-12-31 No fix listed CWE-79
Priority LOW 25

Cross-site scripting (XSS) vulnerability in the Create Catalogue feature in Hybris Management Console (HMC) in SAP Hybris before 5.2.0.13, 5.3.x before 5.3.0.11, 5.4.x before 5.4.0.11, 5.5.0.x before 5.5.0.10, 5.5.1.x be…

CVSS 3.0MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00644 Published 2016-12-31 No fix listed CWE-79
Open these records in search →