Cross-site scripting in SAP Commerce
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
SAP Commerce (previously known as SAP Hybris Commerce), before version 6.7, does not sufficiently encode user-controlled inputs, resulting in Cross-Site Scripting (XSS) vulnerability.
Why it matters now
EPSS 0.01016 63rd percentileScored 2026-11-07
Fix Fixed SAP Commerce (ex. SAP Hybris Commerce) (SAP SE): 6.7
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA SAP Commerce (ex. SAP Hybris Commerce) (SAP SE) Fixed in 6.7
Timeline
- 2026-10-02 Threatist record created from CVE-2019-0238
- 2026-10-03 Alias added: GHSA-ghrc-jp7j-cpx2
References
More SAP Hybris vulnerabilities
- TI-2018-01842 Server-side request forgery in SAP Hybris Commerce CVSS 3.0HIGH 8.6
- TI-2014-07247 Directory traversal vulnerability in hybris Commerce software suite 5.0.3.3 and earlier… CVSS 3.0HIGH 7.5
- TI-2018-01878 Cross-site scripting in SAP Commerce CVSS 3.0MEDIUM 6.1
- TI-2016-05892 Cross-site scripting (XSS) vulnerability in the Inbox Search feature in Hybris Management… CVSS 3.0MEDIUM 6.1
- TI-2016-05894 Cross-site scripting (XSS) vulnerability in the Create Employee feature in Hybris… CVSS 3.0MEDIUM 5.4
- TI-2016-05893 Cross-site scripting (XSS) vulnerability in the Create Catalogue feature in Hybris… CVSS 3.0MEDIUM 5.4
Sources
- CVE-2019-0238 · CVE Program
- CVE-2019-0238 · NVD
- FIRST EPSS
- GHSA-ghrc-jp7j-cpx2 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences