The Support Board plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the sb_file_delete function in all versions up to, and including, 3.8.0.
The Support Board plugin for WordPress is vulnerable to unauthorized access/modification/deletion of data due to use of hardcoded default secrets in the sb_encryption() function in all versions up to, and including, 3.8.…
The Support Board WordPress plugin before 3.3.6 does not have any CSRF checks in actions handled by the include/ajax.php file, which could allow attackers to make logged in users do unwanted actions.
CVSS 3.1HIGH 8.1·Network·No auth·User interaction·EPSS 0.0055·Published 2022-02-28·Fixed in 3.3.6CWE-352
The Support Board WordPress plugin before 3.3.5 allows Authenticated (Agent+) users to perform Cross-Site Scripting attacks by placing a payload in the notes field, when an administrator or any authenticated user go to t…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.01417·Published 2021-11-08·Fixed in 3.3.5CWE-79