Read the docs

Schiocco

Records12All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical4CVSS 9.0–10.0
CVSS high5CVSS 7.0–8.9

Exploited now

Schiocco records in CISA KEV

No Schiocco vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

12 records

Priority MEDIUM 51

The Support Board plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the sb_file_delete function in all versions up to, and including, 3.8.0.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00964 Published 2025-07-08 No fix listed CWE-22
Priority MEDIUM 51

The Support Board WordPress plugin before 3.3.4 does not escape multiple POST parameters (such as status_code, department, user_id, conversation_id, conversation_status_code, and recipient_id) before using them in SQL st…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.05603 Published 2021-09-20 Fixed in 3.3.4 CWE-89
Priority MEDIUM 49

The Support Board plugin for WordPress is vulnerable to unauthorized access/modification/deletion of data due to use of hardcoded default secrets in the sb_encryption() function in all versions up to, and including, 3.8.…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00385 Published 2025-07-08 No fix listed CWE-639
Priority MEDIUM 46

A SQL Injection vulnerability has been found in Support Board v3.7.7.

CVSS 4.0HIGH 8.7 Network Low privileges No interaction EPSS 0.00376 Published 2026-03-25 Fixed in 3.7.8 CWE-89
Priority LOW 38

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Schiocco Support Board supportboard allows PHP Local File Inclusion.This issue affects Support Boar…

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.00659 Published 2025-08-20 No fix listed CWE-98
Priority LOW 36

The Support Board WordPress plugin before 3.3.6 does not have any CSRF checks in actions handled by the include/ajax.php file, which could allow attackers to make logged in users do unwanted actions.

CVSS 3.1HIGH 8.1 Network No auth User interaction EPSS 0.0055 Published 2022-02-28 Fixed in 3.3.6 CWE-352
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Schiocco Support Board supportboard allows Reflected XSS.This issue affects Support Board: from n/a through < 3.8.7.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00219 Published 2025-12-18 No fix listed CWE-79
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Schiocco Support Board supportboard allows Reflected XSS.This issue affects Support Board: from n/a through <= 3.8.0.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00244 Published 2025-08-20 No fix listed CWE-79
Priority LOW 27

The Support Board WordPress plugin before 3.3.5 allows Authenticated (Agent+) users to perform Cross-Site Scripting attacks by placing a payload in the notes field, when an administrator or any authenticated user go to t…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.01417 Published 2021-11-08 Fixed in 3.3.5 CWE-79
Priority LOW 26

In the Schiocco "Support Board - Chat And Help Desk" plugin 1.2.3 for WordPress, a Stored XSS vulnerability has been discovered in file upload areas in the Chat and Help Desk sections via the msg parameter in a /wp-admin…

CVSS 3.0MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00795 Published 2018-10-17 No fix listed CWE-79
Open these records in search →