Read the docs

scribu

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

scribu records in CISA KEV

No scribu vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

Priority MEDIUM 55

The Front End Editor plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation via the upload.php file in versions before 2.3.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.03847 Published 2025-07-19 Fixed in 2.3 CWE-434
Open these records in search →