Search Autocomplete Project
Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
Search Autocomplete Project records in CISA KEVNo Search Autocomplete Project vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 29
In Drupal's 3rd party module search auto complete prior to versions 7.x-4.8 there is a Cross Site Scripting vulnerability.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00793 · Published 2019-01-15 · Fixed in 7.x-4.8 CWE-79
Open these records in search →