Access of Resource Using Incompatible Type ('Type Confusion') vulnerability in Drupal Security Kit allows HTTP DoS.This issue affects Security Kit: from 0.0.0 before 2.0.3.
CVSS 3.1MEDIUM 5.3·Network·No auth·No interaction·EPSS 0.00377·Published 2025-01-09·Fixed in 2.0.3CWE-843