Read the docs

Security Kit Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Security Kit Project records in CISA KEV

No Security Kit Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Security Kit · all components

Priority LOW 30

Access of Resource Using Incompatible Type ('Type Confusion') vulnerability in Drupal Security Kit allows HTTP DoS.This issue affects Security Kit: from 0.0.0 before 2.0.3.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00377 Published 2025-01-09 Fixed in 2.0.3 CWE-843
Open these records in search →