Read the docs

Semadatacoop

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Semadatacoop records in CISA KEV

No Semadatacoop vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

TI-2022-00743 CVE-2022-0836 · GHSA-63q4-pj3x-xhww

SEMA API < 4.02 - Unauthenticated SQLi

Priority MEDIUM 46

The SEMA API WordPress plugin before 4.02 does not properly sanitise and escape some parameters before using them in SQL statements via an AJAX action, leading to SQL Injections exploitable by unauthenticated users

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01785 Published 2022-05-09 Fixed in 4.02 CWE-89
Open these records in search →