SEMA API < 4.02 - Unauthenticated SQLi
Priority MEDIUM 46CWE-89Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.
Summary
The SEMA API WordPress plugin before 4.02 does not properly sanitise and escape some parameters before using them in SQL statements via an AJAX action, leading to SQL Injections exploitable by unauthenticated users
Why it matters now
EPSS 0.01785 78th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed SEMA API (Unknown): 4.02
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | SEMA API | 4.02 to before 4.02 | 4.02 | Patch available | CNA |
- SEMA API VendorUnknown Affected 4.02 to before 4.02 Fixed in 4.02 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:semadatacoop:sema_api:*:*:*:*:*:wordpress:*:* | before 4.02 | Vulnerable | Semadatacoop |
- cpe:2.3:a:semadatacoop:sema_api:*:*:*:*:*:wordpress:*:* Versions before 4.02 Vulnerable ·Semadatacoop
Remediation
- Fix · CNA SEMA API (Unknown) Fixed in 4.02
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0836
- 2026-10-03 Alias added: GHSA-63q4-pj3x-xhww
References
Sources
- CVE-2022-0836 · CVE Program
- CVE-2022-0836 · NVD
- FIRST EPSS
- GHSA-63q4-pj3x-xhww · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences