Priority HIGH 71
Missing Authorization vulnerability in ServMask All-in-One WP Migration Box Extension, ServMask All-in-One WP Migration OneDrive Extension, ServMask All-in-One WP Migration Dropbox Extension, ServMask All-in-One WP Migra…
CVSS 3.1HIGH 7.3· Network · No auth · No interaction · EPSS 0.10983 · Published 2024-06-19 · No fix listed CWE-862
Priority HIGH 67
The All-in-One WP Migration and Backup plugin for WordPress is vulnerable to arbitrary PHP Code Injection due to missing file type validation during the export in all versions up to, and including, 7.86.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.02745 · Published 2024-10-28 · No fix listed CWE-94
Priority MEDIUM 59
The All-in-One WP Migration plugin for WordPress is vulnerable to arbitrary file deletion via directory traversal due to insufficient file validation via the ~/lib/model/class-ai1wm-backups.php file, in versions up to, a…
CVSS 3.1MEDIUM 6.6· Network · High privileges · No interaction · EPSS 0.46268 · Published 2022-05-10 · No fix listed CWE-22
Priority MEDIUM 55
The All-in-One WP Migration WordPress plugin before 7.63 uses the wrong content type, and does not properly escape the response from the ai1wm_export AJAX action, allowing an attacker to craft a request that when submitt…
CVSS 3.1MEDIUM 4.7· Network · No auth · User interaction · EPSS 0.01204 · Published 2023-02-02 · Fixed in 7.63
Priority MEDIUM 42
The All-in-One WP Migration and Backup plugin for WordPress is vulnerable to SQL Injection via archive restore functionality in all versions up to, and including, 7.109 due to insufficient escaping on the user supplied p…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00958 · Published 2026-08-25 · No fix listed CWE-89
Priority LOW 36
The All-in-One WP Migration and Backup plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 7.89 via deserialization of untrusted input in the 'replace_serialized_values' funct…
CVSS 3.1HIGH 7.5· Network · No auth · User interaction · EPSS 0.00569 · Published 2025-03-13 · No fix listed CWE-502
Priority LOW 35
The All-in-One WP Migration WordPress plugin before 7.41 does not validate uploaded files' extension, which allows administrators to upload PHP files on their site, even on multisite installations.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01713 · Published 2022-03-07 · Fixed in 7.41 CWE-434
Priority LOW 32
The All-in-One WP Migration and Backup plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 7.86 through publicly exposed log files.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.01197 · Published 2024-10-22 · No fix listed CWE-200
Priority LOW 31
The All-in-One WP Migration and Backup plugin for WordPress is vulnerable to Insufficient Credential Protection in versions up to, and including, 7.110.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00496 · Published 2026-09-17 · No fix listed CWE-522
Priority LOW 28
The All-in-One WP Migration Unlimited Extension plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'ai1wm_backups_path' parameter in all versions up to, and including, 2.84.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00261 · Published 2026-08-28 · No fix listed CWE-79
Priority LOW 28
The All-in-One WP Migration Unlimited Extension plugin for WordPress is vulnerable to Missing Authorization in versions up to, and including, 2.83.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00266 · Published 2026-05-06 · No fix listed CWE-862
Priority LOW 20
The All-in-One WP Migration and Backup plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Import in all versions up to, and including, 7.97 due to insufficient input sanitization and output escapin…
CVSS 3.1MEDIUM 4.4· Network · High privileges · No interaction · EPSS 0.0019 · Published 2025-08-26 · No fix listed CWE-79