The Feed Them Social – for Twitter feed, Youtube and more plugin for WordPress is vulnerable to deserialization of untrusted input via the 'fts_url' parameter in versions up to, and including 2.9.8.5.
The Feed Them Social WordPress plugin before 3.0.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.06012·Published 2022-08-22·Fixed in 3.0.1CWE-79
The Feed Them Social WordPress plugin before 3.0.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00784·Published 2022-08-22·Fixed in 3.0.1CWE-79
Cross-site scripting (XSS) vulnerability in admin/walkthrough/walkthrough.php in the Design Approval System plugin before 3.7 for WordPress allows remote attackers to inject arbitrary web script or HTML via the step para…
The Feed Them Social – Page, Post, Video, and Photo Galleries plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 2.8.6.
CVSS 3.1MEDIUM 4.3·Network·No auth·User interaction·EPSS 0.00476·Published 2023-07-01·Fixed in 2.8.7CWE-352