The Lightweight Accordion WordPress plugin before 1.5.15 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contri…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00562·Published 2023-02-13·Fixed in 1.5.15CWE-79
The Lightweight Accordion plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in all versions up to, and including, 1.5.16 due to insufficient input sanitization and output esc…