Read the docs

Smartwp

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Smartwp records in CISA KEV

No Smartwp vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Lightweight Accordion · all components

Priority MEDIUM 58

The Lightweight Accordion WordPress plugin before 1.5.15 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contri…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00562 Published 2023-02-13 Fixed in 1.5.15 CWE-79
Priority LOW 29

The Lightweight Accordion plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in all versions up to, and including, 1.5.16 due to insufficient input sanitization and output esc…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00429 Published 2024-04-09 No fix listed CWE-79
Open these records in search →