Read the docs

Smash Balloon

Records14All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

Smash Balloon records in CISA KEV

No Smash Balloon vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

14 records

Priority MEDIUM 58

The Smash Balloon Social Post Feed WordPress plugin before 4.1.6 does not validate and escapes some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as a con…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00513 Published 2023-01-16 Fixed in 4.1.6
Priority MEDIUM 55

Custom Twitter Feeds WordPress plugin before 2.2.3 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfi…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00432 Published 2024-10-08 Fixed in 2.2.3 CWE-77
Priority LOW 39

Cross-Site Request Forgery (CSRF) vulnerability in Smash Balloon Custom Twitter Feeds – A Tweets Widget or X Feed Widget.This issue affects Custom Twitter Feeds – A Tweets Widget or X Feed Widget: from n/a through 2.1.2.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00223 Published 2024-01-05 No fix listed CWE-352
Priority LOW 37

Cross-Site Request Forgery (CSRF) vulnerability in Syed Balkhi Custom Twitter Feeds (Tweets Widget) custom-twitter-feeds allows Cross Site Request Forgery.This issue affects Custom Twitter Feeds (Tweets Widget): from n/a…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00202 Published 2024-10-31 No fix listed CWE-352
Priority LOW 30

The Smash Balloon Social Post Feed WordPress plugin before 2.19.2 does not sanitise or escape the feedID POST parameter in its feed_locator AJAX action (available to both authenticated and unauthenticated users) before o…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01343 Published 2021-09-13 Fixed in 2.19.2 CWE-79
Priority LOW 29

The Feeds for YouTube (YouTube video, channel, and gallery plugin) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'youtube-feed' shortcode in all versions up to, and including, 2.2.1 d…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00424 Published 2024-07-11 No fix listed CWE-79
Priority LOW 29

The Feeds for YouTube plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'youtube-feed' shortcode in versions up to, and including, 2.1 due to insufficient input sanitization and output escaping on use…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00546 Published 2023-09-14 No fix listed CWE-79
Priority LOW 20

The Reviews Feed – Add Testimonials and Customer Reviews From Google Reviews, Yelp, TripAdvisor, and More plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the '…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00401 Published 2024-08-27 No fix listed CWE-862
Open these records in search →