Read the docs

Sola Plugins

Records6All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

Sola Plugins records in CISA KEV

No Sola Plugins vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

6 records

Priority LOW 37

A cross-site request forgery vulnerability exists in Sola Testimonials versions prior to 3.0.0.

CVSS 3.1HIGH 8.1 Network No auth User interaction EPSS 0.00252 Published 2024-07-04 Fixed in 3.0.0 CWE-352
Priority LOW 28

The Super Testimonials plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘alignment’ parameter in all versions up to, and including, 3.0.0 due to insufficient input sanitization and output escapin…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00349 Published 2024-09-26 No fix listed CWE-79
Open these records in search →