Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
Sorcery Project records in CISA KEVNo Sorcery Project vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 45
In Sorcery before 0.15.0, there is a brute force vulnerability when using password authentication via Sorcery.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01598 · Published 2020-05-07 · Fixed in 0.15.0 CWE-307
Open these records in search →