Priority MEDIUM 63
The Spiffy Calendar WordPress plugin before 4.9.9 doesn't check the event_author parameter, and allows any user to alter it when creating an event, leading to deceiving users/admins that a page was created by a Contribut…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00482 · Published 2024-02-27 · Fixed in 4.9.9
Priority MEDIUM 50
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Spiffy Plugins Spiffy Calendar spiffy-calendar allows SQL Injection.This issue affects Spiffy Calendar: from n/a throu…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00685 · Published 2023-11-03 · No fix listed CWE-89
Priority LOW 34
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Spiffy Plugins Spiffy Calendar allows SQL Injection.This issue affects Spiffy Calendar: from n/a through 4.9.12.
CVSS 3.1HIGH 7.6· Network · High privileges · No interaction · EPSS 0.00418 · Published 2024-09-17 · No fix listed CWE-89
Priority LOW 34
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Spiffy Plugins Spiffy Calendar allows SQL Injection.This issue affects Spiffy Calendar: from n/a through 4.9.11.
CVSS 3.1HIGH 7.6· Network · High privileges · No interaction · EPSS 0.00717 · Published 2024-07-22 · No fix listed CWE-89
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Spiffy Plugins Spiffy Calendar spiffy-calendar allows Reflected XSS.This issue affects Spiffy Calendar: from n/a throu…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00308 · Published 2024-09-15 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Spiffy Plugins WP Flow Plus wp-imageflow2 allows Stored XSS.This issue affects WP Flow Plus: from n/a through <= 5.2.3…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00276 · Published 2024-10-24 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Spiffy Plugins Spiffy Calendar allows Stored XSS.This issue affects Spiffy Calendar: from n/a through 4.9.5.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00409 · Published 2023-12-14 · No fix listed CWE-79
Priority LOW 29
Insecure Direct Object References (IDOR) vulnerability in Spiffy Plugins Spiffy Calendar <= 4.9.0 at WordPress allows an attacker to edit or delete events.
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00713 · Published 2022-05-20 · No fix listed CWE-639
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Spiffy Plugins Spiffy Calendar spiffy-calendar allows Stored XSS.This issue affects Spiffy Calendar: from n/a through…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00261 · Published 2024-09-15 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Spiffy Plugins WP Flow Plus allows Stored XSS.This issue affects WP Flow Plus: from n/a through 5.2.2.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00254 · Published 2024-06-04 · No fix listed CWE-79
Priority LOW 28
Missing Authorization vulnerability in Spiffy Plugins Spiffy Calendar.This issue affects Spiffy Calendar: from n/a through 4.9.10.
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00279 · Published 2024-06-04 · No fix listed CWE-862
Priority LOW 27
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Spiffy Plugins Spiffy Calendar allows Reflected XSS.This issue affects Spiffy Calendar: from n/a through 4.9.7.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00414 · Published 2024-03-29 · No fix listed CWE-79
Priority LOW 27
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Spiffy Plugins Spiffy Calendar plugin <= 4.9.3 versions.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0034 · Published 2023-08-18 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Spiffy Plugins WP Flow Plus wp-imageflow2 allows Stored XSS.This issue affects WP Flow Plus: from n/a through <= 5.2.5…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00177 · Published 2025-09-03 · No fix listed CWE-79
Priority LOW 25
Cross-Site Request Forgery (CSRF) vulnerability leading to event deletion was discovered in Spiffy Calendar WordPress plugin (versions <= 4.9.0).
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00405 · Published 2022-02-21 · No fix listed CWE-352
Priority LOW 19
Missing Authorization vulnerability in Spiffy Plugins Spiffy Calendar spiffy-calendar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Spiffy Calendar: from n/a through <= 5.0.7.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00189 · Published 2025-12-24 · No fix listed CWE-862