The hapi server framework 2.0.x and 2.1.x before 2.2.0 for Node.js allows remote attackers to cause a denial of service (file descriptor consumption and process crash) via unspecified vectors.
CVSS 2.0MEDIUM 5.0·Network·No auth·Interaction —·EPSS 0.02374·Published 2014-05-16·Fixed in 2.2.0CWE-399