The WP-Optimize WordPress plugin before 3.2.13, SrbTransLatin WordPress plugin before 2.4.1 use a third-party library that removes the escaping on some HTML characters, leading to a cross-site scripting vulnerability.
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.01244·Published 2023-07-10·Fixed in 3.2.13, 2.4.1
The SrbTransLatin plugin 1.46 for WordPress has XSS via an srbtranslatoptions action to wp-admin/options-general.php with a lang_identificator parameter.