Multiple Plugins - Cross-Site Scripting From Third-party Library
Priority MEDIUM 60Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The WP-Optimize WordPress plugin before 3.2.13, SrbTransLatin WordPress plugin before 2.4.1 use a third-party library that removes the escaping on some HTML characters, leading to a cross-site scripting vulnerability.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.01244 69th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed WP-Optimize (Unknown): 3.2.13SrbTransLatin (Unknown): 2.4.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WP-Optimize | before 3.2.13 | 3.2.13 | Patch available | CNA |
| Unknown | SrbTransLatin | before 2.4.1 | 2.4.1 | Patch available | CNA |
- WP-Optimize VendorUnknown Affected before 3.2.13 Fixed in 3.2.13 Patch available CNA
- SrbTransLatin VendorUnknown Affected before 2.4.1 Fixed in 2.4.1 Patch available CNA
CPE configurations NVD · 2
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:srbtranslatin_project:srbtranslatin:*:*:*:*:*:wordpress:*:* | before 2.4 | Vulnerable | Srbtranslatin Project |
| cpe:2.3:a:updraftplus:wp-optimize:*:*:*:*:*:wordpress:*:* | before 3.2.13 | Vulnerable | UpdraftPlus |
- cpe:2.3:a:srbtranslatin_project:srbtranslatin:*:*:*:*:*:wordpress:*:* Versions before 2.4 Vulnerable ·Srbtranslatin Project
- cpe:2.3:a:updraftplus:wp-optimize:*:*:*:*:*:wordpress:*:* Versions before 3.2.13 Vulnerable ·UpdraftPlus
Remediation
- Fix · CNA WP-Optimize (Unknown) Fixed in 3.2.13
- Fix · CNA SrbTransLatin (Unknown) Fixed in 2.4.1
Timeline
- 2026-10-02 Threatist record created from CVE-2023-1119
- 2026-10-03 Alias added: GHSA-2fmj-pq77-gvj7
References
Sources
- CVE-2023-1119 · CVE Program
- CVE-2023-1119 · NVD
- FIRST EPSS
- GHSA-2fmj-pq77-gvj7 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences