Priority CRITICAL 88
The MasterStudy LMS WordPress Plugin – for Online Courses and Education plugin for WordPress is vulnerable to union based SQL Injection via the 'user' parameter of the /lms/stm-lms/order/items REST route in all versions…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.77729 · Published 2024-02-17 · No fix listed CWE-89
Priority HIGH 84
The MasterStudy LMS WordPress plugin before 2.7.6 does to validate some parameters given when registering a new account, allowing unauthenticated users to register as an admin
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.85334 · Published 2022-03-07 · Fixed in 2.7.6 CWE-269
Priority HIGH 82
Improper Neutralization of Special Elements used in a Command ('Command Injection') vulnerability in StylemixThemes Consulting Elementor Widgets, StylemixThemes Masterstudy Elementor Widgets allows OS Command Injection.T…
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.01243 · Published 2024-06-24 · No fix listed CWE-77
Priority HIGH 82
The BookIt plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 2.3.7.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01914 · Published 2023-06-30 · No fix listed CWE-288
Priority HIGH 80
The MasterStudy LMS WordPress Plugin WordPress plugin before 3.3.24 does not prevent students from creating instructor accounts, which could be used to get access to functionalities they shouldn't have.
CVSS 3.1CRITICAL 9.1· Network · No auth · No interaction · EPSS 0.00493 · Published 2024-07-22 · Fixed in 3.3.24
Priority HIGH 76
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in StylemixThemes Consulting Elementor Widgets allows PHP Local File Inclusion.This issue affects Consulting Elementor Widgets:…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00609 · Published 2024-06-24 · No fix listed CWE-22
Priority HIGH 73
The Motors WordPress plugin before 1.4.4 does not properly validate uploaded files for dangerous file types (such as .php) in an AJAX action, allowing an attacker to sign up on a victim's WordPress instance, upload a mal…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01123 · Published 2022-12-12 · Fixed in 1.4.4
Priority HIGH 72
The MasterStudy LMS WordPress Plugin WordPress plugin before 3.0.18 does not have proper checks in place during registration allowing anyone to register on the site as an instructor.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.06235 · Published 2023-09-11 · Fixed in 3.0.18
Priority HIGH 67
The Cost Calculator Builder WordPress plugin before 3.2.29 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as Admin…
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00548 · Published 2024-09-30 · Fixed in 3.2.29 CWE-89
Priority HIGH 65
The Motors theme for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 5.6.67.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.15449 · Published 2025-05-20 · No fix listed CWE-620
Priority MEDIUM 58
The Cost Calculator Builder WordPress plugin before 3.2.43 does not have CSRF checks in some AJAX actions, which could allow attackers to make logged in users perform unwanted actions via CSRF attacks.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00187 · Published 2024-12-18 · Fixed in 3.2.43 CWE-352
Priority MEDIUM 57
The MasterStudy LMS plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 3.3.3 via the 'template' parameter.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.05018 · Published 2024-04-09 · No fix listed CWE-98
Priority MEDIUM 53
Unauthenticated Privilege Escalation vulnerability in WordPress uListing plugin (versions <= 2.0.5).
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02179 · Published 2021-09-27 · No fix listed CWE-264
Priority MEDIUM 52
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in StylemixThemes Cost Calculator Builder allows SQL Injection.This issue affects Cost Calculator Builder: from n/a throu…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01985 · Published 2024-08-29 · No fix listed CWE-89
Priority MEDIUM 52
Unauthenticated SQL Injection (SQLi) vulnerability in WordPress uListing plugin (versions <= 2.0.3), vulnerable parameter: custom.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.021 · Published 2021-09-27 · No fix listed CWE-89
Priority MEDIUM 52
The uListing plugin for WordPress is vulnerable to authorization bypass via wp_route due to missing capability checks, and a missing security nonce, in the StmListingSingleLayout::import_new_layout method in versions up…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01388 · Published 2023-06-07 · Fixed in 1.7 CWE-862
Priority MEDIUM 52
The uListing plugin for WordPress is vulnerable to authorization bypass as most actions and endpoints are accessible to unauthenticated users, lack security nonces, and data is seldom validated.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01388 · Published 2023-06-07 · Fixed in 1.7 CWE-862
Priority MEDIUM 52
The Unauthenticated Account Creation plugin for WordPress is vulnerable to Unauthenticated Account Creation in versions up to, and including, 1.6.6.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01388 · Published 2023-06-07 · Fixed in 1.7 CWE-862
Priority MEDIUM 51
The Cost Calculator Builder PRO plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 4.0.3 via the js_to_php function.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01282 · Published 2026-07-29 · No fix listed CWE-94
Priority MEDIUM 51
The uListing plugin for WordPress is vulnerable to Unauthenticated Arbitrary Account Changes in versions up to, and including, 1.6.6.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01239 · Published 2023-06-07 · Fixed in 1.7 CWE-862
Priority MEDIUM 51
The uListing plugin for WordPress is vulnerable to authorization bypass via Ajax due to missing capability checks, missing input validation, and a missing security nonce in the stm_update_email_data AJAX action in versio…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01125 · Published 2023-06-07 · Fixed in 1.7 CWE-862
Priority MEDIUM 51
The uListing plugin for WordPress is vulnerable to generic SQL Injection via the ‘listing_id’ parameter in versions up to, and including, 1.6.6 due to insufficient escaping on the user supplied parameter and lack of suff…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01175 · Published 2023-06-07 · Fixed in 1.7 CWE-89
Priority MEDIUM 50
The MasterStudy LMS plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 3.3.1.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00834 · Published 2024-03-29 · No fix listed CWE-266
Priority MEDIUM 48
Missing Authorization vulnerability in StylemixThemes MasterStudy LMS allows Exploiting Incorrectly Configured Access Control Security Levels.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00406 · Published 2024-11-01 · No fix listed CWE-862
Priority MEDIUM 47
The uListing plugin for WordPress is vulnerable to authorization bypass due to missing capability checks, and a missing security nonce, on the UlistingUserRole::save_role_api function in versions up to, and including, 1.…
CVSS 3.1CRITICAL 9.1· Network · No auth · No interaction · EPSS 0.0101 · Published 2023-06-07 · Fixed in 1.7 CWE-862
Load more